Home   Manual

Windows 10 pro x64


#1

Avogadro 1.2 worked until mid December 2017. Now trying to start, instantly closes. No splash screen, no interface, no process running at all. I really liked 1.2, would really appreciate help of any kind.

Avogadro 2 does work, however , for me, 1.2 was much more intuitive, and, generally easier to use.

My windows version is 17074.rs_prerelease.180106-2256


#2

Thanks for the note. We’re trying to get Avogadro 2 “up to speed” as fast as possible. It has a new rendering engine and “plumbing” but as you note, doesn’t have the same features yet.

It would help if you have particular comments comparing 1.2 to 2.0 - so that we can prioritize implementation. :slight_smile:


#3

We will also likely have a new build of Avogadro 1.3 in the Spring. You can check the YAEhMOP build here as a preview:


#4

Got your message. The downfall, for me, of 2 is, no visual live optimization, subtracting atoms doesn’t remove hydrogen also, dragging to create bonds doesn’t work sometimes. Several others, wanted to try and keep it short. I would be really pleased to have 1.2 work on my system again. Thanks for listening.


#5

I met the same problem as skiluvr’s situation. Trying to start, instantly closes. No splash screen, no interface, no process running at all.

My windows version is 17074.rs_prerelease_fit.180116-1539.

I have downloaded YAeHMOP version build but the same problem still occurred. I have no idea about that.

Hope you can help me find a solution.

Really thanks!


#6

Just wanted to say, I think Windows broke Avogadro. Updated to 17101.rs4_release.180211-1040 and it works now. Thanks for taking the time to help me figure this out. I will post updates as windows continues to update.


#7

私は日本人です。英語ができません。
私も12月ぐらいから起動しなくなりました。
msvcp100.dllが見つからないことが原因でした。
「Microsoft Visual C++2010 再頒布可能パッケージ(x86)」をインストールすると、avogadro 1.2が起動するようになりました。
http://www.microsoft.com/ja-jp/download/details.aspx?id=5555

I am Japanese. I can not speak English.
I also stopped starting from around December.
It was caused by missing msvcp100.dll.
When installing “Microsoft Visual C ++ 2010 Redistributable Package (x86)”, avogadro 1.2 is now started.
http://www.microsoft.com/ja-jp/download/details.aspx?id=5555