Home   Manual

Unable to open Avogadro for the first time

I recently downloaded Avogadro for help with my chemistry course
However when I installed it and initialized it an error popped up saying
“The code execution cannot proceed because MSVCP100.dll was not found. Reinstalling the program may fix this program”

I went online and tried downloading the required file but it did not work
Any help would be appreciated

Hello I also tried downloading recently and also had this problem and I think I found a solution (at least it works for me) that I think I could share here just in case there are others who also have the same problem as us…although I admit that the reply is late… :sweat_smile:

^If your computer is using Windows: Basically from this website, download both “vcredist_x64.exe” and “vcredist_x86.exe” into your computer. This would allow you to open the Avogadro’s application.

^If you would like to have slightly more information on why this happens.

If you are using computers that are not Windows, I am sorry I don’t think I can help much.

1 Like