Unable to install Avogadro 1.2 in Windows 10

Hello users and developers,
Of late, I have been facing a lot of issues with Avogadro.
First is one cannot use/install Avogadro 1.2 in Ubuntu 20.04 due to compatibility issues with Qt libraries.
Secondly the newest version of Avogadro i.e. the Avogadro 2.0 isn’t much helpful for me where I want the molecules in mol2 format which isn’t available. One should save the file in CML format.
Thirdly, to combat the above issues, I tried installing in my personal PC which has Windows 10, while going through the installation process, I encountered a issue which reads msvcp100.dll and msvcr100.dll are not found which are Visual Studio C++ libraries which I have reinistalled from Microsoft Store both the x86 and x64 version. I also tried downloading both the .dll files and putting them in C:\Windows\System32 folder and yet it didn’t work.
Kindly provide insights.

With warm regards,
Pallav Sengupta,
Graduate Student,
IIT Guwahati, India.

Go to File => Export => Molecule… and save as file.mol2 (or whatever you want)

We found that many people were confused why they would lose information when saving to XYZ or Mol2, etc.

1 Like