Failure to open .log Gaussian 16 files

Hello Everyone,

I have a problem with opening .log Gaussian 16 files.
I use 1.98.1 Windows version. Interestingly, I was able to open .fchk files easily.

Please see the screenshot attached.

Here is the link for .log file example: ts2_li1u2_00c04am_3.log - Google Drive

What could be the issue?

Thank you for your help.


Gaussian output files are handed off to Open Babel for reading. Did you get any error messages about Open Babel?

If you draw a molecule, can you use Extensions ⇒ Open Babel ⇒ Optimize Geometry?

I can read the file fine on my Mac, so I’m guessing it’s something related to the Windows packaging. You can also try a nightly build in case it’s something less obvious that has been fixed:


Thank you for your response!

I didn’t get any error messages about Open Bable, I got only the one on the screenshot.

Yes, if I just draw a random molecule and use Extensions - Open Babel - Optimize Geometry it works.

I tried to install and use nightly build version, but unfortunately it has the same issue.

Okay, I appreciate the bug report.

One thing you can do as a temporary workaround is to use Open Babel to convert your Gaussian output to CML, or if you have Python installed, you can pip install cclib or conda install cclib and then download the cclib plugin in Avogadro.

Sure, no problem. Thank you for the feedback and your help!

So far, I am using .fchk files and it works. Thank you for advise with Python, I’ll try to see if it works! I just started using Avogadro 2, and haven’t tried to use custom plugins yet.


Yes, fchk should work well - we have our own code for reading those.