Failure to launch in Kubuntu Intrepid, AMD64

Bugs item #2269523, was opened at 2008-11-12 13:31
Message generated for change (Tracker Item Submitted) made by Item Submitter
You can respond by visiting:

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: None
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Visvaldas Kairys (vkairys)
Assigned to: Nobody/Anonymous (nobody)
Summary: failure to launch in Kubuntu Intrepid, AMD64

Initial Comment:
Avogadro used to work on KDE 3.5, but after transition to KDE4 Avogadro fails to launch with an error:

avogadro: main/renderbuffer.c:2153: _mesa_reference_renderbuffer: Assertion `oldRb->Magic == 0xaabbccdd’ failed.

I tried rebuilding from source, with the same result.

I am using:

AMD Athlon™ 64 Processor 3400+
cpu MHz : 2400.000
cache size : 512 KB

MemTotal: 992184 kB

VGA compatible controller: VIA Technologies, Inc. K8M800/K8N800/K8N800A [S3 UniChrome Pro] (rev 01)

You can respond by visiting: