Cant click and drag

i cant click and drag
for example i add carbon and then i want to click and drag another carbon but it doesnt work
how can i solve this problem

I think you’re going to need to give us more details:

  • What version of Avogadro are you using?
  • What OS are you using?
  • Can you give us a screenshot or example file of what exactly you’re trying to do

thank you very much for your interest
when i wznt to click and drag there is another carbon seems near to carbon 1 for example
on the jpeg it shows
i am using avogadro 1,2,0 for orca4…2.1

and on windows 11 system

i tried this 2 version download and uninstall from orca website forum

and for an 64 bit system

To me, it looks less like “can’t click and drag” and more that the threshold for clicking on atom 1 is too small for you and it’s creating a new C2 atom instead of “dragging from” C1.

There’s a tolerance to “did you click on an atom” and others have definitely expressed that it seems to small for them in Avogadro v1.2.

Unfortunately, there’s literally nothing we can do to update v1.2.

And did you find it worked? Or is the problem that you’re using Windows 32-bit? Thanks