R: maniplating molecules

Dear Avogadro community,

I was not able to install Avogadro. The problem is still Qt version on my
system . I tried to look for some new packages and I found a lot of them but I
was not able to install everyone on my Ubuntu 10.04 64bit. Have someone had
experience on it? I can install just Qt 4.6.2 whereas Avogadro needs at least
Qt4.6.3.
Please…help me!!

Thanks in advance!

Best regards

Azzurra

----Messaggio originale----
Da: geoff.hutchison@gmail.com
Data: 24/01/2011 22.38
A: "azzizuc@libero.it"azzizuc@libero.it
Cc: avogadro-discuss@lists.sourceforge.net
Ogg: Re: R: Re: [Avogadro-Discuss] maniplating molecules

On Jan 20, 2011, at 4:55 AM, azzizuc@libero.it wrote:

Then I tried to install the latest version of Qt and I found it at --http:
//qt.

nokia.com/downloads/sdk-linux-x11-64bit-cpp-- but it doesn’t help since
the

above error is still there!!!

Well, I suspect your system may have multiple versions of Qt. The SDK is
installed into a specific location and is not a system library. So you’d need
to check if there are more recent packages available from your distribution
(probably yes).

Hope that helps,
-Geoff

On Jan 25, 2011, at 10:45 AM, azzizuc@libero.it wrote:

Dear Avogadro community,

I was not able to install Avogadro. The problem is still Qt version on my
system . I tried to look for some new packages and I found a lot of them but I
was not able to install everyone on my Ubuntu 10.04 64bit. Have someone had
experience on it? I can install just Qt 4.6.2 whereas Avogadro needs at least
Qt4.6.3.
Please…help me!!

Thanks in advance!

Sorry, that crept in. I will fix it in master. 4.6.0 or later should be fine, I will push something today. I am guessing you are building master.

Marcus

On Jan 27, 2011, at 11:37 AM, Marcus D. Hanwell wrote:

On Jan 25, 2011, at 10:45 AM, azzizuc@libero.it wrote:

Dear Avogadro community,

I was not able to install Avogadro. The problem is still Qt version on my
system . I tried to look for some new packages and I found a lot of them but I
was not able to install everyone on my Ubuntu 10.04 64bit. Have someone had
experience on it? I can install just Qt 4.6.2 whereas Avogadro needs at least
Qt4.6.3.
Please…help me!!

Thanks in advance!

Sorry, that crept in. I will fix it in master. 4.6.0 or later should be fine, I will push something today. I am guessing you are building master.

I double checked, and I had already relaxed it down to 4.6, and so 4.6.2 should work fine. You should just need to do a git pull to update your clone. It was only in that state for a few days until I noticed a dashboard machine having trouble.

Marcus