Mac build 0.9.4

Bugs item #2794511, was opened at 2009-05-20 18:21
Message generated for change (Tracker Item Submitted) made by nobody
You can respond by visiting:

Please note that this message will contain a full copy of the comment thread,
including the initial issue submission, for this request,
not just the latest update.
Category: Building / Install
Group: None
Status: Open
Resolution: None
Priority: 5
Private: No
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: Mac build 0.9.4

Initial Comment:
The “Mac Installer” link brings up the 0.9.3a install, which doesn’t run on a few OS X 10.5 machines I tested. The 0.9.4 link works fine – the link for the “Mac Installer” should point to the working 0.9.4 latest version.

I also tried a build from source using the latest version from git, without openbabel installed. In order to get cmake to run I had to use:
instead of
The latest 2.2.1 version of openbabel doesn’t have a file, just this libopenbabel.dylib. This allows a build, but upon running it is incomplete, missing almost all tools in avogadro. In the end I gave up on compiling and tried the 0.9.4 mac binary.

You can respond by visiting: