How to correct themwords-format?

Pheidias,

I’m not sure if this is the problem but i think it should be -D and not --D
although. It could be that the double -'s is not recognizing what you’re
putting after it.

also, you maybe need to use an = symbol.

try the following;

cmake
-DOPENBABEL2_INCLUDE_DIR=/usr/include/openbabel-2.0
-DOPENBABEL2_LIBRARIES=/usr/lib/libopenbabel.so …

I’m not absolutely sure what the correct paths are on ubuntu. But, please
try just doing ‘cmake …’

it should detect openbabel automatically. If you have problem, please copy
and paste the error message to me and i’ll see if i can help more.


Donald

On Sunday 10 June 2007 03:07:50 pm you wrote:

Hello Donald,

thanks a lot for the hint.
Unfortunately I’m not able to compile Avogadro.
cmake won’t find my OpenBabel - although I tried to use the options:

cmake --DOPENBABEL2_INCLUDE_DIR /usr/include/openbabel-2.0/openbabel/
–DOPENBABEL2_LIBRARIES /usr/include/openbabel-2.0/openbabel/ …

Or does it have to be another directory?
I’m running Ubuntu 7.04 on a AMD64X2-System…

I tried to google on this topic, but wasn’t succesfull…

Could you give me any hint, how to solve this problem?

Would be really nice,
pheidrias

I am no longer working directly on the GAMESS interface with Ghemical
and am focusing on a similar project with Avogadro. You can find more
information and download the latest release at
www.sourceforge.net/proje!
cts/avogadro

it is still beta and the gamess stuff has a couple (maybe 2-3) bugs but
it might fix your mwords problem. The editor itself is very brand new
but if you’re interested strictly in drawing / optimizing and generating
GAMESS it will work for you. We’ll have another release very soon.

http://www.sourceforge.net/projects/avogadro
http://avogadro.sourceforge.net/