Avogadro, Python and CentOS

I can’t manage to build with Python on CentOS.
What are the minimum requirements for boost-python, sip, etc?

Regards,
Konstantin

Konstantin Tokarev a écrit :

I can’t manage to build with Python on CentOS.
What are the minimum requirements for boost-python, sip, etc?

This question was raised some times ago : Python 2.5 is needed for
Avo. CentOS comes with Python 2.4. Personnally, I did not dare
installing 2.5 for fear of messing some system functions (more
exactly, do not know how to install a “private” version of Python).

Louis

01.04.10, 14:48, “Louis Ricard” louis.ricard@polytechnique.edu:

Konstantin Tokarev a écrit :

I can’t manage to build with Python on CentOS.
What are the minimum requirements for boost-python, sip, etc?

This question was raised some times ago : Python 2.5 is needed for
Avo. CentOS comes with Python 2.4. Personnally, I did not dare
installing 2.5 for fear of messing some system functions (more
exactly, do not know how to install a “private” version of Python).

Bad news. This means “universal” Avogadro package working everywhere must include its own python, like windows one


Regards,
Konstantin

Здесь спама нет http://mail.yandex.ru/nospam/sign

01.04.2010, 14:48, “Louis Ricard” louis.ricard@polytechnique.edu:

Konstantin Tokarev a écrit :

I can’t manage to build with Python on CentOS.
What are the minimum requirements for boost-python, sip, etc?

This question was raised some times ago : Python 2.5 is needed for
Avo. CentOS comes with Python 2.4. Personnally, I did not dare
installing 2.5 for fear of messing some system functions (more
exactly, do not know how to install a “private” version of Python).

Hi Louis,

I’ve accidentally found that EPEL contains python26* packages. They
don’t replace Python 2.4 and don’t interfere with it in any way, so yum
and other tools work fine after installation


Regards,
Konstantin