Avogadro doesn't startup

Hi,

I’ve been trying to use Avogadro and I haven’t succeeded, I use Debian
Unstable with KDE4, all of this up to date.

I’ve installed Avogadro using aptitude and when I execute it in a
terminal it just says:

terminate called after throwing an instance of
’boost::python::error_already_set’

And doesn’t do anything. I’ve installed some things that I’ve seen in
the wiki http://avogadro.openmolecules.net/wiki/Avogadro_0.9.6 that
are necessary but it hasn’t worked (I guess that what’s really
necessary has been installed with aptitude, but it’s been a try).

I really don’t know what to do because I’ve neither not found my error
on Google :S

I hope you can help me and thanks a lot!

What version of Boost do you have installed? For now, I’d suggest
compiling Avogadro with Python disabled to get started, and then we
can sort out the Python issues later.

cmake -DENABLE_PYTHON=FALSE [… other options]

That should get you started.

Cheers,
-Geoff

I’ve been trying to use Avogadro and I haven’t succeeded, I use Debian
Unstable with KDE4, all of this up to date.

I’ve installed Avogadro using aptitude and when I execute it in a
terminal it just says:

terminate called after throwing an instance of
’boost::python::error_already_set’

And doesn’t do anything. I’ve installed some things that I’ve seen in
the wiki http://avogadro.openmolecules.net/wiki/Avogadro_0.9.6 that
are necessary but it hasn’t worked (I guess that what’s really
necessary has been installed with aptitude, but it’s been a try).

I really don’t know what to do because I’ve neither not found my error
on Google :S

I hope you can help me and thanks a lot!



Avogadro-Discuss mailing list
Avogadro-Discuss@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/avogadro-discuss